All Apps and Add-ons
Highlighted

Website Monitoring: Why is data from my new index not displaying?

Explorer

I installed the Website Monitoring application yesterday and it was working fine but for some reason, my dashboard only shows the data from the last 18hrs ago (index=main). But when I pull data from my new index is not working.

I queried the new index and it's collecting data but when I search sourcetype=web_ping it only shows data from the main index.

Please, can somebody give me a clue to what is wrong?

PS. I install the app twice but it didn't fix anything.

0 Karma
Highlighted

Re: Website Monitoring: Why is data from my new index not displaying?

Explorer

**

A member share this answer and it
works for me

**

Did you define your own index? if so, you will need to add the index to your account's list of indexes to search by default. You can add it by using the Splunk Manager:

1. Go to Users and authentication » Access controls » Roles
2. Select the role you want to change (user, admin, etc.)
3. Add the index to "Indexes searched by default"

To test if that works, run a search for logs with sourcetype of "webping" (without specifying the index):
1. sourcetype=web
ping

View solution in original post

0 Karma
Highlighted

Re: Website Monitoring: Why is data from my new index not displaying?

Splunk Employee
Splunk Employee

Hi @luisfernandez - Did your answer provide a working solution to your question? If yes, please don't forget to click "Accept" to close out your post, so that other users can easily find it. Thanks.

0 Karma
Highlighted

Re: Website Monitoring: Why is data from my new index not displaying?

Path Finder

can we move this sourcetype to my web index

0 Karma