All Apps and Add-ons

Website Monitoring Not Reporting Data

sarvesh_11
Communicator

Hey Splunker,

We have configured 100's of URL to monitor their response code, surprisingly this stopped working, there is not data coming from any of the web_ping://"*" source.
When checked in splunkd.log of search head, i didn't found any trace of errors or warning for the same.
Can you help me with the keywords or any procedure to get this correct.
I tried for web_ping , ERROR. But didn't found anything fishy.

Out of my surprise when i restart splunk services, i get the logs of these URLs for sometime, then again it gets stopped.
I am using Splunk Version 6.6.3.
Checking on the resource usage of SH, everything seems to be normal.

0 Karma

LukeMurphey
Champion

Can you look though the troubleshooting guide (https://lukemurphey.net/projects/splunk-website-monitoring/wiki/Troubleshooting) and let me know if it reveals something noteworthy?

In particular, the following search might be useful for exposing problems:

index=_internal (sourcetype=web_availability_modular_input ERROR) OR (traceback AND NOT sourcetype=splunkd_ui_access)
0 Karma

sarvesh_11
Communicator

Hey @LukeMurphey , i executed your query, but no luck.

0 Karma
Get Updates on the Splunk Community!

Register to Attend BSides SPL 2022 - It's all Happening October 18!

Join like-minded individuals for technical sessions on everything Splunk!  This is a community-led and run ...

What's New in Splunk Cloud Platform 9.0.2208?!

Howdy!  We are happy to share the newest updates in Splunk Cloud Platform 9.0.2208! Analysts can benefit ...

Admin Console: A Single, Unified Interface for All Your Cloud Admin Needs

WATCH NOWJoin us to learn how the admin console can save you time and give you more control over the Splunk® ...