All Apps and Add-ons

Web Analytics: Website Setup How to remove a site, a blank line from Configured websites

New Member

I am new to Web Analytics and doing simple things. I have encountered a couple of issues in Website set up and made it more complicated while fixing them.

1) I was trying to get rid of a site from Configured websites part, so I clicked on that to remove, showed up in Set New website pane. I did find any option, removed the site source and host and save it, it has created a blank line in Configured websites pane. How can I delete/remove that line.
2) Then I tried to remove another site, clicked on edit at right hand corner, went to edit mode. Remove three fields (site, source and host) using X. Looks like i have done the permanent damage now. when I came back the edit mode, the site, source and hot filed have gone from Setup new website pane. I cannot modify/add any site any more. The pane for Setup new website is empty except the the header and Save website button. I do not know what I am saving now. Looks like it is dead end now. Any help will be highly appreciated. Is there any way I can fix it or I need to uninstall and install it again. If I need uninstall it, is the normal process (going to $splunk_home/app, deleting the folder and restarting it? Please advise.

0 Karma

Path Finder

The configured websites can be found in

Splunk\etc\apps\SplunkAppForWebAnalytics\lookups\WA_settings.csv

I ran into a similar situation during my testing of the web analytics app and removing my bad entries and restarting the instance took care of it.

0 Karma