All Apps and Add-ons

Upgrade readiness app: How to disable notification?

pbnl
Path Finder

hi all,

after i've disabled notifications in splunk upgrade readiness app, it's now sending a notification to splunk@mySplunkServer
there is no user splunk in our splunk enterprise 8.2.5 defined. splunkd is running as user splunk on ubuntu 20.04.
any ideas?
thank you...

Labels (2)
Tags (2)
0 Karma
1 Solution

gcusello
SplunkTrust
SplunkTrust

Hi @pbnl,

it's a bug, open a case to Splunk Support.

You have to disable a script.

Ciao.

Giuseppe

View solution in original post

0 Karma

gcusello
SplunkTrust
SplunkTrust

Hi @pbnl,

it's a bug, open a case to Splunk Support.

You have to disable a script.

Ciao.

Giuseppe

0 Karma

pbnl
Path Finder

thank you

0 Karma

gcusello
SplunkTrust
SplunkTrust

Hi @pbnl,

good for you, see next time!

Ciao and happy splunking

Giuseppe

P.S.: Karma Points are appreciated 😉

0 Karma
Get Updates on the Splunk Community!

Splunk Observability Cloud | Unified Identity - Now Available for Existing Splunk ...

Raise your hand if you’ve already forgotten your username or password when logging into an account. (We can’t ...

Index This | How many sides does a circle have?

February 2024 Edition Hayyy Splunk Education Enthusiasts and the Eternally Curious!  We’re back with another ...

Registration for Splunk University is Now Open!

Are you ready for an adventure in learning?   Brace yourselves because Splunk University is back, and it's ...