All Apps and Add-ons

Stream 7.3 with custom vocabularies

realhippo33
Explorer

Hi,

Does anyone else see these errors with Stream 7.3 and custom vocabularies?

2020-10-12 03:42:50 FATAL [140491587887936] (main.cpp:1150) stream.main - Failed to start streamfwd, the process will be terminated: Incompatible configuration file (run pupgrade.py): /opt/splunk/etc/apps/Splunk_TA_stream/default/vocabularies/procera.xml

Labels (3)
0 Karma
1 Solution

realhippo33
Explorer

The answer is to update the version number in the xml file to match the version of Stream.

View solution in original post

realhippo33
Explorer

The answer is to update the version number in the xml file to match the version of Stream.

View solution in original post

.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!