All Apps and Add-ons

Splunk for Servicenow

ashish_test
New Member

Anyone has done integration of splunk with service now by using servicenow app ? i'm getting error "command="snow", [Errno 11001] getaddrinfo failed" . any idea ?

Tags (1)
0 Karma

bwindham
Path Finder

Did you get an answer to this? I am getting the same thing when I run "| snow instance=.service-now.com request=incident action=query

I have my login/password in the passwd.conf file....and I tried it manually as well.
Not getting any data coming back from service-now.

0 Karma

spolapragada
New Member

I got the same error. I was able to get in by using | snow instance= request=incident action=query
Try without using the "service-now.com" in your instance field. Hope this helps.

0 Karma
Get Updates on the Splunk Community!

Happy CX Day to our Community Superheroes!

Happy 10th Birthday CX Day!What is CX Day? It’s a global celebration recognizing innovation and success in the ...

Check out This Month’s Brand new Splunk Lantern Articles

Splunk Lantern is a customer success center providing advice from Splunk experts on valuable data insights, ...

Routing Data to Different Splunk Indexes in the OpenTelemetry Collector

This blog post is part of an ongoing series on OpenTelemetry. The OpenTelemetry project is the second largest ...