All Apps and Add-ons

Splunk for Blue Coat ProxySG: why can't I import using a universal forwarder?

oda
Communicator

http://docs.splunk.com/Documentation/AddOns/released/BlueCoatProxySG/Releasenotes

I am using Splunk Add-on for Blue Coat ProxySG.
I can successfully import using GUI.

However, using universal forwarder does not work.
Does anyone know anything?

I think that the commented out part does not work well.

0 Karma
1 Solution

yutaka1005
Builder

Please add the following settings to props.conf on the forwarder side.

[bluecoat:proxysg:access:file]
INDEXED_EXTRACTIONS = w3c

”INDEXED_EXTRACTIONS” is an item to set at the ”input” stage.
In the case of standalone, if you install add on, you can import the log as it is, but when using forwarder it is necessary to separate the setting values to right phases.

View solution in original post

yutaka1005
Builder

Please add the following settings to props.conf on the forwarder side.

[bluecoat:proxysg:access:file]
INDEXED_EXTRACTIONS = w3c

”INDEXED_EXTRACTIONS” is an item to set at the ”input” stage.
In the case of standalone, if you install add on, you can import the log as it is, but when using forwarder it is necessary to separate the setting values to right phases.

View solution in original post

oda
Communicator

Thank you!
Probably it worked!

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!