All Apps and Add-ons

Splunk TA Webtools field limit

Path Finder


I ran into an error with a long data parameter:

command="curl", field larger than field limit (10485760)

I see this value in a bunch of under csv.field_size_limit and changed every possible one to a smaller value to see if the error message changes but it is still the same. Do you know which config controls this issue?

Labels (1)


All adjustable limits can be found in limits.conf.  Note that some limits can exist in an app context. That is to say limits in the search app can be different from the limits in your app.

Any edits to core python code will be destroyed on upgrades (most likely) and may also trigger "file integrity" warnings as well.



0 Karma
Get Updates on the Splunk Community!

Take the 2021 Splunk Career Survey for $50 in Amazon Cash

Help us learn about how Splunk has impacted your career by taking the 2021 Splunk Career Survey. Last year’s ...

Using Machine Learning for Hunting Security Threats

WATCH NOW Seeing the exponential hike in global cyber threat spectrum, organizations are now striving more for ...

Observability Newsletter Highlights | March 2023

 March 2023 | Check out the latest and greatestSplunk APM's New Tag Filter ExperienceSplunk APM has updated ...