All Apps and Add-ons

Splunk TA Vmware error : Could not reach the vc to test creds

vishaltaneja070
Motivator

 Could not reach the vc to test creds

this is the error i am getting after i add vcenter details:

i have tried to login directly to vcenter using password and userid, it worked
tried to curl, that also worked
ping also worked
telnet to 443 also worked

Any other suggestions?

Labels (2)
0 Karma

ttohumcu-splunk
Splunk Employee
Splunk Employee

This error occurs when you are trying to use administrator account to login to vCenter Server. Create new role and new user and apply user to that role and this error will go away.

 

@TolgaTohumcu
0 Karma

johnansett
Communicator

Wondering did you get this sorted?  We have the same issue, curl works, nc -zv on 443 works on the DCN but getting this error too.

0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

(view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...