All Apps and Add-ons

Splunk MINT: Why am I getting configuration error "authentication exception 'HTTPSConnectionPool(host='...', port=443): Max retries exceeded..."?

pavanae
Builder

The following is the error I am getting while trying to configure Splunk MINT on our enterprise, and I know port 443 was not opened on the indexer. Is there a way that I could use any other port other than 443 to connect the auth.cds.splkmobile.com.

Data Collector authentication exception 'HTTPSConnectionPool(host='auth.cds.splkmobile.com', port=443): Max retries exceeded with url: /api/v2/authenticate (Caused by ConnectTimeoutError(, 'Connection to auth.cds.splkmobile.com timed out. (connect timeout=10)'))'
0 Karma
1 Solution

croyal_splunk
Splunk Employee
Splunk Employee

Security requires https. 443 is the https port, so 443 is the only port you can use.

View solution in original post

croyal_splunk
Splunk Employee
Splunk Employee

Security requires https. 443 is the https port, so 443 is the only port you can use.

ChrisG
Splunk Employee
Splunk Employee

Do you have HTTPS enabled for port 443?

0 Karma
Get Updates on the Splunk Community!

Stay Connected: Your Guide to July and August Tech Talks, Office Hours, and Webinars!

Dive into our sizzling summer lineup for July and August Community Office Hours and Tech Talks. Scroll down to ...

Edge Processor Scaling, Energy & Manufacturing Use Cases, and More New Articles on ...

Splunk Lantern is a Splunk customer success center that provides advice from Splunk experts on valuable data ...

Get More Out of Your Security Practice With a SIEM

Get More Out of Your Security Practice With a SIEMWednesday, July 31, 2024  |  11AM PT / 2PM ETREGISTER ...