All Apps and Add-ons

Splunk MINT: Why am I getting configuration error "authentication exception 'HTTPSConnectionPool(host='...', port=443): Max retries exceeded..."?

pavanae
Builder

The following is the error I am getting while trying to configure Splunk MINT on our enterprise, and I know port 443 was not opened on the indexer. Is there a way that I could use any other port other than 443 to connect the auth.cds.splkmobile.com.

Data Collector authentication exception 'HTTPSConnectionPool(host='auth.cds.splkmobile.com', port=443): Max retries exceeded with url: /api/v2/authenticate (Caused by ConnectTimeoutError(, 'Connection to auth.cds.splkmobile.com timed out. (connect timeout=10)'))'
0 Karma
1 Solution

croyal_splunk
Splunk Employee
Splunk Employee

Security requires https. 443 is the https port, so 443 is the only port you can use.

View solution in original post

croyal_splunk
Splunk Employee
Splunk Employee

Security requires https. 443 is the https port, so 443 is the only port you can use.

ChrisG
Splunk Employee
Splunk Employee

Do you have HTTPS enabled for port 443?

0 Karma
Get Updates on the Splunk Community!

Introducing the Splunk Community Dashboard Challenge!

Welcome to Splunk Community Dashboard Challenge! This is your chance to showcase your skills in creating ...

Get the T-shirt to Prove You Survived Splunk University Bootcamp

As if Splunk University, in Las Vegas, in-person, with three days of bootcamps and labs weren’t enough, now ...

Wondering How to Build Resiliency in the Cloud?

IT leaders are choosing Splunk Cloud as an ideal cloud transformation platform to drive business resilience,  ...