All Apps and Add-ons

Splunk Add on for Office O365

sbgoldberg13
Explorer

I've configured Azure integration app for Office 365 add-on. I've created a secret, added rights, and scope for app. I've added the tenant. And when I go to add an input the tenant and content drop downs look correct and populated. But when I go to save the input it returns "! Not Found" Any ideas would be appreciated.

vikramyadav
Contributor

Hi @sbgoldberg13 

Let's try to look at it from scrap.
Step 1:-  Configure Tenant.
Step 2:- Configure Proxy if needed.
Step 3:- Create input.

If still, it's not working.  Please go to the setting and in logging select log level as DEBUG.

vikramyadav_0-1605890770476.png

For troubleshooting run index=_internal sourcetype="splunk:ta:o365:log" and check for errors and warnings.

--------------------------------------------------------

If this helps your like will be appreciated 😊

ross_sd
Explorer

Come across this issue today after setting the app up. Haven't found a way to fix it yet. 

Anyone able to advise? Documentation isn't really very clear + doesn't offer any troubleshooting assistance. 

0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

 (view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...