All Apps and Add-ons

Splunk Add-on for Microsoft Cloud Services 4.0.0 is not working with Splunk 8.0.1

Explorer

HI All,

Did any one encounter issues with Microsoft Add-ons with Latest version of Splunk 8.0.1?

We have installed Add-on in our environment , this Add-on doesn't allow to configure Inputs using WebUI It remain in loading state.Due to which we also tried to update the input details in local folder manually that also didn't work.Looking for assistance in fixing this issue if anyone encounter same and fixed it.

Thanks in Advance ,
Shweta

0 Karma

Explorer

Hello,

Did you tried on Splunk Enterprise-On premise?

Regards,
Shweta

0 Karma

Yes, I tried it on Splunk Enterprise.

0 Karma

Explorer

Please check and confirm because we have tried reproducing this issue in 2 instances and faced same issue.

Regards,
Shweta

0 Karma

Can you please share the splunk build number with me on which you got the issue?
Also please verify if you have any error logs in splunkd.log?

0 Karma

Hi Shweta,
I tried to reproduce the issue you mentioned here. You mentioned you are unable to configure "Inputs", I don't think there is an issue there as I installed the same version of the addon on Splunk 8.0.1 as you mentioned and I was able to view the page.

But if you are unable to configure in the "Configuration" tab, then you may not have the 'admin' or the 'sc_admin' role which is required for configuration as mentioned in the Docs https://docs.splunk.com/Documentation/AddOns/released/MSCloudServices/Hardwareandsoftwarerequirement...

I hope this solves it.

0 Karma
State of Splunk Careers

Access the Splunk Careers Report to see real data that shows how Splunk mastery increases your value and job satisfaction.

Find out what your skills are worth!