All Apps and Add-ons

Splunk Add-on for Citrix Netscaler 6.2: "REST ERROR[1021]: Fail to decrypt the encrypted credential information - not well-formed"

gpareesi11
Path Finder

Hi,

I'm using the Splunk add-on for Citrix NetScaler for statistics and everything was working until I updated to version 6.2 of the add-on.
I have removed all configurations and restarted from scratch.
When I try to add New Appliance, I populated the required field and I receive the following message.

REST ERROR[1021]: Fail to decrypt the encrypted credential information - not well-formed (invalid token): line 85, column 41"
Unable to get Data from my NetScaler.

Has anyone already faced this issue?
Running Splunk Enterprise 6.4.2 and Splunk add-on for Citrix NetScaler v6.2

Thanks

0 Karma
1 Solution

gpareesi11
Path Finder

I'm have not found the ways to correct the issue using the UI, but if you are using the "Configure modular inputs manually in the configuration files" in the following link:
http://docs.splunk.com/Documentation/AddOns/released/CitrixNetScaler/Configureinputs

The NetScaler restart to collect the stats.

Thanks

View solution in original post

0 Karma

gpareesi11
Path Finder

I'm have not found the ways to correct the issue using the UI, but if you are using the "Configure modular inputs manually in the configuration files" in the following link:
http://docs.splunk.com/Documentation/AddOns/released/CitrixNetScaler/Configureinputs

The NetScaler restart to collect the stats.

Thanks

View solution in original post

0 Karma
Take the 2021 Splunk Career Survey

Help us learn about how Splunk has
impacted your career by taking the 2021 Splunk Career Survey.

Earn $50 in Amazon cash!