All Apps and Add-ons

Splunk 7.0.1 - Splunk App for *nix app dashboard is broken on the search head pool (an error occurred while rendering the page template)

ameral
New Member

Hello,

The App dashboard is broken after we upgraded our Splunk cluster from 6.1.3 to 7.0.1. I tried to completely remove the app from the Search Head pool and install the latest version of 5.2.3. However, I am still getting the same error. I also see no records of the error in web_service.log.

After I click on the app, I get the following error page:
500 Internal Server Error
Return to Splunk home page
An error occurred while rendering the page template. See web_service.log for more details
View more information about your request (request ID = 5a7c7c6fbb7fe1c03dc510) in Search

0 Karma

sloshburch
Ultra Champion

Did you open a support ticket? Are you sure the app is still installed? Are you actually on a pool and not a search head cluster?

0 Karma
Take the 2021 Splunk Career Survey

Help us learn about how Splunk has
impacted your career by taking the 2021 Splunk Career Survey.

Earn $50 in Amazon cash!