All Apps and Add-ons

Page not found error when setting up "Website Monitoring" app

andrew_harrison
New Member

I have recently installed the Website Monitoring App v 2.62. When attempting to access the app, I the following message is displayed.

"App configuration
The "Website Monitoring" app has not been fully configured yet.
This app has configuration properties that can be customized for this Splunk instance. Depending on the app, these properties may or may not be required."

When I click the "Continue to app setup" button, instead of getting a page to confiure the app. I recieve a "Page not found!" error.
The URL for this page is https:///en-GB/manager/website_monitoring/apps/local/website_monitoring/setup

Checking the web_service.log, the following error is listed:
2018-01-01 11:47:18,253 INFO [5a4a1fc5f38799e34320] error:133 - Masking the original 404 message: 'Nothing matches the given URI' with 'Page not found!' for security reasons.

I have tried adding a website to monitor via the data_inputs page which was successful. However I still get the "not been fully configured yet" message when attempting to access the app.

I am not sure what is going on here or how to fix this. Please can anyone suggest what might be causing this?

0 Karma

mayurr98
Super Champion

Are you checking as an admin user or any other user?

0 Karma
Get Updates on the Splunk Community!

Synthetic Monitoring: Not your Grandma’s Polyester! Tech Talk: DevOps Edition

Register today and join TekStream on Tuesday, February 28 at 11am PT/2pm ET for a demonstration of Splunk ...

Instrumenting Java Websocket Messaging

Instrumenting Java Websocket MessagingThis article is a code-based discussion of passing OpenTelemetry trace ...

Announcing General Availability of Splunk Incident Intelligence!

Digital transformation is real! Across industries, companies big and small are going through rapid digital ...