All Apps and Add-ons

O365 Azure Active Directory add on in Splunk stops processing

jsalsbur
Explorer

Good morning
We are seeing an issue with the O365 add in for Splunk where the Azure Active Directory stop processing and sending logs. Once we restart Splunk on that particular server it comes back and works again but after a day or so it seems to hang and stop again. The other Workloads still are processing, Just Azure Active Directory stops. Has anyone else seen this and been able to resolve it?

Thanks
Jason

Tags (1)
0 Karma
1 Solution

mattchiste
Explorer

We saw the same problem until we upgraded to the latest version of the app, which handles large data sets better. Are you on the latest rev?

View solution in original post

0 Karma

jsalsbur
Explorer

I am trying that right now thanks.

0 Karma

mattchiste
Explorer

We saw the same problem until we upgraded to the latest version of the app, which handles large data sets better. Are you on the latest rev?

0 Karma
Get Updates on the Splunk Community!

Tech Talk | Elevating Digital Service Excellence: The Synergy of Splunk RUM & APM

Elevating Digital Service Excellence: The Synergy of Real User Monitoring and Application Performance ...

Adoption of RUM and APM at Splunk

    Unleash the power of Splunk Observability   Watch Now In this can't miss Tech Talk! The Splunk Growth ...

March Community Office Hours Security Series Uncovered!

Hello Splunk Community! In March, Splunk Community Office Hours spotlighted our fabulous Splunk Threat ...