All Apps and Add-ons
Highlighted

Not Compitable with Xamarin iOS Version 9.2.1.51

New Member

Hi ,

Today i am trying to integrate SplunkMint.Xamarin-iOS but it's showing me error :

Could not install package 'SplunkMint.Xamarin-iOS 4.0.1'. You are trying to install this package into a project that targets 'Xamarin.iOS,Version=v1.0', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.

Xamarin Studio Version : 5.10 (build 871)
Xamarin iOS Version : 9.2.1.51

Thanks

Tags (1)
0 Karma
Highlighted

Re: Not Compitable with Xamarin iOS Version 9.2.1.51

Splunk Employee
Splunk Employee

The previous BugSense SDKs for Xamarin have been released as Splunk MINT SDKs on GitHub as open source projects under the Apache 2.0 License.

If you use these SDKs, you must rely on the community for support and maintenance builds.

0 Karma