All Apps and Add-ons

Licensed daily volume 1 MB in splunk

Path Finder

Hi Team,

I am using splunk free license . For the free license the default (Licensed daily volume is 500 MB).

But when i see my licensing it is showing 1 MB. Due to this i am receiving the error like

1 pool quota overage warning reported by 1 indexer

Due to this issue my search option is not working properly. it is showing the result search not found

Please let us know how to increase the daily volume size to 500MB.

I am integrating splunk with ossec. Now my search option is not working

0 Karma
1 Solution

Path Finder

Hi Team,

Finally issue got resolved. The problem is i am using Forward license for that default Licensed daily volume is 1MB.

Then i changed that option to Free license then i am getting Licensed daily volume is 500MB.

To change that option go to Setting --> Licensing - > change license group.

In that select free license then you will get 500 MB per day.

Thanks for all your support

View solution in original post

0 Karma

Path Finder

Hi Team,

Finally issue got resolved. The problem is i am using Forward license for that default Licensed daily volume is 1MB.

Then i changed that option to Free license then i am getting Licensed daily volume is 500MB.

To change that option go to Setting --> Licensing - > change license group.

In that select free license then you will get 500 MB per day.

Thanks for all your support

View solution in original post

0 Karma

Motivator

change the size of the license pool your indexer is assign to. beware that after 5 violations in a 30 days period you won't be able to search

------------
Hope I was able to help you. If so, an upvote would be appreciated.
0 Karma

Path Finder

Hi,

Where and how to change the license pool.

0 Karma