All Apps and Add-ons

Lea-grabber (splunk_app_opseclea-2.0.beta2-150006) not working under Redhat 6.3

dingdj
Explorer

I am testing Lea-grabber for Checkpoint. It is working fine under Red Hat Enterprise Linux Server release 5.9 (Tikanga) but not under Red Hat Enterprise Linux Server release 6.3 (Santiago).

The error I got when trying to pull the certificate is:

./pull-cert.sh: ../opsec-tools/linux22/opsec_pull_cert: /lib/ld-linux.so.2: bad
ELF interpreter: No such file or directory

Please help!

Tags (1)

dingdj
Explorer

The problem has been fixed following your instruction. Thanks.

0 Karma

araitz
Splunk Employee
Splunk Employee

Unfortunately, the OPSEC SDK is only available as a 32-bit version. I think we would prefer a 64-bit version as well.

0 Karma

dingdj
Explorer

Thanks. I hope there is a version requires only 64 bit libraries which are already installed on the server by default. These days, few bother with 32bit stuff anymore.

0 Karma

rroussev
Explorer

You need the 32-bit versions of libc and pam, see link text. The output of ldd will tell you more about missing library dependencies.

dingdj
Explorer

The problem has been fixed following your instruction. Thanks.

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!