All Apps and Add-ons

Is version 1.0.6 of Geo Location Lookup Script (powered by MAXMIND) compatible with Splunk 6.2?

Communicator

We will be upgrading our Splunk servers from Splunk 5 to Splunk 6.2 soon. We are trying to verify whether all of our apps are compatible with Splunk 6.2.
The compatibility list for version 1.0.6 of the MAXMIND app only lists Splunk 5.0, 4.3, 4.2, 4.1, and 4.0. This is the latest version of the app.

Is this app compatible with Splunk 6.2? If not, should we remove it after upgrading, or will some functionality still work (and what breaks in 6.2?)

0 Karma

New Member
0 Karma