All Apps and Add-ons

Is Splunk DB Connect 3.1.4 and/or 3.1.2 compatible with Splunk 7.3.x ?

Explorer

Hi.

Im planning to upgrade my Splunk Enterprise 7.0.2 (with DB Connect 3.1.2 installed and working) to Splunk 7.3.1, is this new version or Splunk Enterprise compatible with:

Splunk DB Connect 3.1.4 or Splunk DB Connect 3.1.2?

Thanks in advance.

Explorer

I just Installed the newest versión of Splunk Enterprise 7.3.1 and seems to work fine with DB Connect 3.1.2, even though splunk base does not indicate compatibility with SE 7.3.x

0 Karma