All Apps and Add-ons

Error in SOAR-UI on Splunk SOAR (ex Phantom)

SalScott
Engager

Hi all,
We are currently facing an issue with our Splunk SOAR installation

Every time that we open the playbook editor, it shows the errors in the screenshot below and all the dropdown and search fields stop working (eg: we're unable to choose apps or datatypes for the input)

We have also tried to reinstall it (both v6.1.1 and v6.2.0)
The service is running on a VM with Red Hat Enterprise Linux release 8.9

Do you have any suggestions on how we can solve this problem?

Thanks for your help
Best regards

 

soarui_error.png

Labels (2)
0 Karma
1 Solution

SalScott
Engager

We were able to address the issue

It seems that there's a problem between Dynatrace RUM (real-time user monitoring) and the JS library used by SOAR-UI

Basically, by lowering the intensity of the Dynatrace Ruxit Agent, it is not overloading the browser stack and all the callbacks are now working properly

View solution in original post

0 Karma

SalScott
Engager

We were able to address the issue

It seems that there's a problem between Dynatrace RUM (real-time user monitoring) and the JS library used by SOAR-UI

Basically, by lowering the intensity of the Dynatrace Ruxit Agent, it is not overloading the browser stack and all the callbacks are now working properly

0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

 (view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...