All Apps and Add-ons

ERROR: command="translatefix", translatefix.cfg

wamra
Engager

Hi, I've been using the translatefix command in version 5 through 6, with the latest upgrade of Splunk to 6.1 , the command stopped working and it doesn't even through an error. Just an exclamation mark. Not sure what it means. I don't see any errors in the server error report.

Does anyone have any hints on how to fix it, I invested much effort into adding our custom FIX tags into the command dictionary, and now it doesn't work 😕

0 Karma
1 Solution

wamra
Engager

I was able to fix it by moving the script to a system level folder. It made the app act a system app.
Also, there was some read only permission set on the server after the upgrade. I had to resolve folder level permissions

View solution in original post

wamra
Engager

I was able to fix it by moving the script to a system level folder. It made the app act a system app.
Also, there was some read only permission set on the server after the upgrade. I had to resolve folder level permissions

jchampagne
Path Finder

I am having the same problem

0 Karma
Get Updates on the Splunk Community!

Adoption of RUM and APM at Splunk

    Unleash the power of Splunk Observability   Watch Now In this can't miss Tech Talk! The Splunk Growth ...

March Community Office Hours Security Series Uncovered!

Hello Splunk Community! In March, Splunk Community Office Hours spotlighted our fabulous Splunk Threat ...

Stay Connected: Your Guide to April Tech Talks, Office Hours, and Webinars!

Take a look below to explore our upcoming Community Office Hours, Tech Talks, and Webinars in April. This post ...