All Apps and Add-ons

ERROR: command="translatefix", translatefix.cfg

wamra
Engager

Hi, I've been using the translatefix command in version 5 through 6, with the latest upgrade of Splunk to 6.1 , the command stopped working and it doesn't even through an error. Just an exclamation mark. Not sure what it means. I don't see any errors in the server error report.

Does anyone have any hints on how to fix it, I invested much effort into adding our custom FIX tags into the command dictionary, and now it doesn't work 😕

0 Karma
1 Solution

wamra
Engager

I was able to fix it by moving the script to a system level folder. It made the app act a system app.
Also, there was some read only permission set on the server after the upgrade. I had to resolve folder level permissions

View solution in original post

wamra
Engager

I was able to fix it by moving the script to a system level folder. It made the app act a system app.
Also, there was some read only permission set on the server after the upgrade. I had to resolve folder level permissions

jchampagne
Path Finder

I am having the same problem

0 Karma
Get Updates on the Splunk Community!

What’s new on Splunk Lantern in August

This month’s Splunk Lantern update gives you the low-down on all of the articles we’ve published over the past ...

Welcome to the Future of Data Search & Exploration

You have more data coming at you than ever before. Over the next five years, the total amount of digital data ...

This Week's Community Digest - Splunk Community Happenings [8.3.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...