All Apps and Add-ons

DS not pushing app to DC

rupesh26
Path Finder

Hi All,

I am configuring a app in my deploymentserver, for some reason the app is not deploying to the deploymentclient. I have verified all and all looks good.

  1. I have checked for Typo in serverclass
  2. I have checked the deploymentclient.conf in deploymentclient
  3. all the old apps are still sending data.
  4. I have checked the _internal logs and couldn't find any relevant errors.

Could someone please let me know what else to check, to fix the issue.

??

Tags (1)
0 Karma
1 Solution

rupesh26
Path Finder

Hi All,

The issue got fixed, after updating the hostnames to fully qualified hosts in serverclass. Its always better to use full host names to avoid these issues 🙂

Thanks @HiroshiSatoh for helping out.

View solution in original post

0 Karma

rupesh26
Path Finder

Hi All,

The issue got fixed, after updating the hostnames to fully qualified hosts in serverclass. Its always better to use full host names to avoid these issues 🙂

Thanks @HiroshiSatoh for helping out.

0 Karma

HiroshiSatoh
Champion

check in the deployment server console

splunk btool deploymentclient list deployment-client 
0 Karma
Get Updates on the Splunk Community!

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...

Reminder! Splunk Love Promo: $25 Visa Gift Card for Your Honest SOAR Review With ...

We recently launched our first Splunk Love Special, and it's gone phenomenally well, so we're doing it again, ...