All Apps and Add-ons

Command could not be executed since it could not be found

natalienguyen
Explorer

Hello,
I'm receiving the following error when trying to run the ping command. When I run ping manually in the terminal it works fine.

command="ping", Command could not be executed since it could not be found; make sure that "ping" is installed and in the environment's path

I've run index=_internal sourcetype=ping_search_command

And the only thing that comes up is:

2018-01-25 13:55:43,233 INFO Ping running

Any assistance would be great

0 Karma

natalienguyen
Explorer

For what it's worth, the Splunk version I was trying to install it on is 6.5.5

I've tried installing it on Splunk 7.0.0 on the same server and it runs fine.

0 Karma

valiquet
Contributor

Try is it is shared globablly

0 Karma
Get Updates on the Splunk Community!

What's New in Splunk Cloud Platform 9.2.2403?

Hi Splunky people! We are excited to share the newest updates in Splunk Cloud Platform 9.2.2403! Analysts can ...

Stay Connected: Your Guide to July and August Tech Talks, Office Hours, and Webinars!

Dive into our sizzling summer lineup for July and August Community Office Hours and Tech Talks. Scroll down to ...

Edge Processor Scaling, Energy & Manufacturing Use Cases, and More New Articles on ...

Splunk Lantern is a Splunk customer success center that provides advice from Splunk experts on valuable data ...