All Apps and Add-ons
Highlighted

Chrome Display Issues...

Builder

I am normally not a fan of posting vague questions like this... but here goes.

Having various painting issues and hung stuff in chrome... mostly in Sideview, but that is what my more complicated interfaces are in.

I have had others using my Splunk app report same issues to me. Had them start using IE which works no issues. Incognito mode seems to help in Chrome. Not sure why that would be.

Thoughts?

0 Karma
Highlighted

Re: Chrome Display Issues...

SplunkTrust
SplunkTrust

Interesting. I haven't had any reports about problems in Chrome, but here are some next steps so we can figure out what's going on.

1) let's look for javascript errors - In the top right menu (the icon is three horizontal bars for some reason), pick "more tools" and then "developer tools".

Then with the "console" tab visible, reload the page. I'm curious if there are any JS errors being output here. Note that there probably are a lot of JS "warns" and a ton of js console messages. There may even be a lot of "css errors" but none of that matters. Paste back or email me (support [at] sideviewapps.com) any exact errors you find.

2) How does Firefox fare, out of curiosity? And if it's pokey, same question regarding it's JS error message (iirc, "Tools > Error Console")

3) What version of Sideview Utils are you on? latest is 3.3.11 and if you're on a really old version you should probably update before going too far down the troubleshooting road. (I can spend all the time I want on this road, but you have things you'd rather do I imagine)

0 Karma
Highlighted

Re: Chrome Display Issues...

Builder

We just updated to Search head clustering and 3.3.11. Will play with the console stuff when I get a chance.

0 Karma
Highlighted

Re: Chrome Display Issues...

SplunkTrust
SplunkTrust

Also curious as to whether you've changed any web.conf settings around js or css minimization. Probably just occurring to me because it came up in a discussion this morning, but I thought I'd ask. turning off js minimization can put you in some strange territory and Splunk behaves a little weirdly - the load sequence, in at least one subset that I know of, actually changes when minimization is off.

0 Karma
Highlighted

Re: Chrome Display Issues...

Builder

I was on a call with Splunk PS and had the opportunity to ask about this. He was not surprised by it or the fact that incognito mode seemed to help. He said it was cookie related. Looks like this Chrome/Splunk issue that Splunk is working on and not at all Sideview related.

View solution in original post

0 Karma