All Apps and Add-ons

Azure AD Reporting Add-on loading issue

aatanasoff
Engager

Hi, I am trying to configure the Microsoft Azure Active Directory Reporting Add-on for Splunk within our environment but when I click on Configuration > Add-on Settings in the app, the page is stuck on the loading screen continuously (this is consistent across multiple browsers). Anyone else see this same issue with this app?

0 Karma
1 Solution

aatanasoff
Engager

We were able to pin point the issue:

We had recently installed Splunk add-on Puppet Enterprise (https://splunkbase.splunk.com/app/3610/) that was somehow causing the Add-on Settings page in Azure AD Reporting add-on to not load (not sure why yet). Once removing “Splunk add-on Puppet Enterprise”, the page loaded.

View solution in original post

0 Karma

aatanasoff
Engager

We were able to pin point the issue:

We had recently installed Splunk add-on Puppet Enterprise (https://splunkbase.splunk.com/app/3610/) that was somehow causing the Add-on Settings page in Azure AD Reporting add-on to not load (not sure why yet). Once removing “Splunk add-on Puppet Enterprise”, the page loaded.

0 Karma
Get Updates on the Splunk Community!

The Splunk Success Framework: Your Guide to Successful Splunk Implementations

Splunk Lantern is a customer success center that provides advice from Splunk experts on valuable data ...

Splunk Training for All: Meet Aspiring Cybersecurity Analyst, Marc Alicea

Splunk Education believes in the value of training and certification in today’s rapidly-changing data-driven ...

Investigate Security and Threat Detection with VirusTotal and Splunk Integration

As security threats and their complexities surge, security analysts deal with increased challenges and ...