All Apps and Add-ons

Are Splunk Enterprise v6.5.6 or v6.6.3 and Cisco Security Suite v3.1.2 compatible?

Communicator

I have Splunk Enterprise v6.5.0 and as I am planning to upgrade to 6.5.6 or 6.6.3 due to some issues, so just wanted to know that Splunk App for Cisco Security Suite v3.1.2 will be compatible with 6.5.6 or 6.6.3+? Any developers or users who have tested this please share their views or results.

0 Karma

Engager

I am seeing errors in disabling accelerated searches from the app in 6.6.3 due to an invalid configuration on every saved search.

Value of argument 'display.visualizations.chartHeight' must be an integer. The saved value is "600px" which is not a valid integer.

0 Karma

Communicator

Is this search's errors only for enterprise or is it for the Specifically for Cisco Security Suite?

0 Karma

Path Finder

In our case, this is specific to Cisco Security Suite

0 Karma

Splunk Employee
Splunk Employee

Hey @sarwshai, On the right of this page you can see which Splunk versions the app is compatible with. It lists 6.6, 6.5, 6.4, 6.3, 6.2, 6.1, and 6.0.

https://splunkbase.splunk.com/app/525/

Communicator

i already checked that! Have you tested it? Due to some criticallity can't upgrade to the mentioned version. Need 100% confirmation for this. Thanks any way

0 Karma

Splunk Employee
Splunk Employee

Cisco Security Suite was tested on Splunk 6.5.x, 6.6.x and 7.0 and it works fine.

0 Karma