All Apps and Add-ons

App won't load any content (already tried _bump)

bscavotto
New Member

When I open the app, I get to the introduction menu just fine, but if I click on any of the options (Advanced Threat Detection, Security Monitoring etc.), it brings me to another screen, I see a flash of a colorful diagram and then nothing. The screen is blank for the most part and none of the links or options are clickable. Any ideas? Screenshot attached of screen after I click on Advanced Threat Detection. alt text

0 Karma

bscavotto
New Member

Figured it out.....Chrome was blocking some scripts on the page as "unsafe". Once those were allowed, the app is working fine now.

0 Karma

David
Splunk Employee
Splunk Employee

That's very odd! Was it Chrome, or do you have javascript blocking software in place, such as no-script? (I haven't heard this reported before, and use Chrome myself, but obviously would love to find out if there's a big issue)

0 Karma

bscavotto
New Member

Plain vanilla Chrome with no plugins and no other software that would have prevented the scripts from loading. I was running 65.0.3325.181 as my version.

0 Karma

David
Splunk Employee
Splunk Employee

That's very bizarre -- definitely a first. Thank you for letting me know, and if you do see it recur, I'd be very happy to help work it out.

0 Karma
Get Updates on the Splunk Community!

Detecting Remote Code Executions With the Splunk Threat Research Team

WATCH NOWRemote code execution (RCE) vulnerabilities pose a significant risk to organizations. If exploited, ...

Enter the Splunk Community Dashboard Challenge for Your Chance to Win!

The Splunk Community Dashboard Challenge is underway! This is your chance to showcase your skills in creating ...

.conf24 | Session Scheduler is Live!!

.conf24 is happening June 11 - 14 in Las Vegas, and we are thrilled to announce that the conference catalog ...