All Apps and Add-ons

After upgrading the Website Monitoring app to 1.3.1, why am I getting "SSLError:...certificate verify failed" on one of my websites?

rmsit
Communicator

Hello, after upgrading the Website Monitoring application to 1.3.1, I receive the following error on one of my websites. Any help would be greatly appreciated.

SSLError: [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:595)

Thanks,
James

0 Karma
1 Solution

LukeMurphey
Champion

This is problem with the SSL certificate verification in one of the libraries that the app is using. This has been fixed in version 1.3.2 (just posted).

Let me know if that doesn't fix the problem.

View solution in original post

LukeMurphey
Champion

This is problem with the SSL certificate verification in one of the libraries that the app is using. This has been fixed in version 1.3.2 (just posted).

Let me know if that doesn't fix the problem.

View solution in original post

rmsit
Communicator

Thanks, Luke! Version 1.3.2 fixed the problem.

0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!