All Apps and Add-ons

After upgrading the HF from 7.2.6 > 7.3.3, ThreatConnect app stopped working...

Glasses
Contributor

Hi,
Any T-shooting advice appreciated.
TA-threatconnect app (version 3.1.12) is no longer working on a HF at version 7.3.3.
Historic data is still present prior to the upgrade but nothing since the day of the upgrade.
I cannot find any errors in the splunkd.log.
Please advise.
Thank you

0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!