<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Why are Apache access logs not appearing after configuration and ogs show the server is rejecting the connection between itself? in Getting Data In</title>
    <link>https://community.splunk.com/t5/Getting-Data-In/Why-are-Apache-access-logs-not-appearing-after-configuration-and/m-p/220487#M43314</link>
    <description>&lt;P&gt;Hey guys,&lt;/P&gt;

&lt;P&gt;I have configured the forwarder to send apache access logs to itself from localhost.  However, when I look at the metrics log for Splunk, I see &lt;/P&gt;

&lt;PRE&gt;&lt;CODE&gt;01-07-2016 19:34:57.279 +0000 INFO  StatusMgr - destHost=xx.xx.xxx.xxx, destIp=xx.xx.xxx.xxx, destPort=9997, eventType=connect_try, publisher=tcpout, sourcePort=8089, statusee=TcpOutputProcessor
01-07-2016 19:34:57.280 +0000 INFO  StatusMgr - destHost=xx.xx.xxx.xxx, destIp=xx.xx.xxx.xxx, destPort=9997, eventType=connect_fail, publisher=tcpout, sourcePort=8089, statusee=TcpOutputProcessor
&lt;/CODE&gt;&lt;/PRE&gt;

&lt;P&gt;My inputs.conf file is inside of &lt;CODE&gt;/opt/splunk/etc/apps/search/local/inputs.conf&lt;/CODE&gt;, and it says -&lt;/P&gt;

&lt;PRE&gt;&lt;CODE&gt;[splunktcp://9997]
connection_host = ip

[monitor:///var/log/apache2/access.log]
disabled = false
index = main
sourcetype = access_combined
&lt;/CODE&gt;&lt;/PRE&gt;

&lt;P&gt;I'm pretty sure I already opened port 9997.  When I do it inside of Splunk, it says the port is already open. &lt;/P&gt;

&lt;P&gt;Any help would be appreciated.&lt;/P&gt;

&lt;P&gt;Thanks&lt;/P&gt;</description>
    <pubDate>Thu, 07 Jan 2016 19:50:29 GMT</pubDate>
    <dc:creator>Spiere</dc:creator>
    <dc:date>2016-01-07T19:50:29Z</dc:date>
    <item>
      <title>Why are Apache access logs not appearing after configuration and ogs show the server is rejecting the connection between itself?</title>
      <link>https://community.splunk.com/t5/Getting-Data-In/Why-are-Apache-access-logs-not-appearing-after-configuration-and/m-p/220487#M43314</link>
      <description>&lt;P&gt;Hey guys,&lt;/P&gt;

&lt;P&gt;I have configured the forwarder to send apache access logs to itself from localhost.  However, when I look at the metrics log for Splunk, I see &lt;/P&gt;

&lt;PRE&gt;&lt;CODE&gt;01-07-2016 19:34:57.279 +0000 INFO  StatusMgr - destHost=xx.xx.xxx.xxx, destIp=xx.xx.xxx.xxx, destPort=9997, eventType=connect_try, publisher=tcpout, sourcePort=8089, statusee=TcpOutputProcessor
01-07-2016 19:34:57.280 +0000 INFO  StatusMgr - destHost=xx.xx.xxx.xxx, destIp=xx.xx.xxx.xxx, destPort=9997, eventType=connect_fail, publisher=tcpout, sourcePort=8089, statusee=TcpOutputProcessor
&lt;/CODE&gt;&lt;/PRE&gt;

&lt;P&gt;My inputs.conf file is inside of &lt;CODE&gt;/opt/splunk/etc/apps/search/local/inputs.conf&lt;/CODE&gt;, and it says -&lt;/P&gt;

&lt;PRE&gt;&lt;CODE&gt;[splunktcp://9997]
connection_host = ip

[monitor:///var/log/apache2/access.log]
disabled = false
index = main
sourcetype = access_combined
&lt;/CODE&gt;&lt;/PRE&gt;

&lt;P&gt;I'm pretty sure I already opened port 9997.  When I do it inside of Splunk, it says the port is already open. &lt;/P&gt;

&lt;P&gt;Any help would be appreciated.&lt;/P&gt;

&lt;P&gt;Thanks&lt;/P&gt;</description>
      <pubDate>Thu, 07 Jan 2016 19:50:29 GMT</pubDate>
      <guid>https://community.splunk.com/t5/Getting-Data-In/Why-are-Apache-access-logs-not-appearing-after-configuration-and/m-p/220487#M43314</guid>
      <dc:creator>Spiere</dc:creator>
      <dc:date>2016-01-07T19:50:29Z</dc:date>
    </item>
    <item>
      <title>Re: Why are Apache access logs not appearing after configuration and ogs show the server is rejecting the connection between itself?</title>
      <link>https://community.splunk.com/t5/Getting-Data-In/Why-are-Apache-access-logs-not-appearing-after-configuration-and/m-p/220488#M43315</link>
      <description>&lt;P&gt;The issue was that the forwarder and the receiver were on the same server, so it was causing a feedback loop and not allowing and new indexes to be processed.  Removing the forwarder and all of the configuration relating to it from the server that the receiver was on fixed the issue.&lt;/P&gt;</description>
      <pubDate>Mon, 11 Jan 2016 18:52:13 GMT</pubDate>
      <guid>https://community.splunk.com/t5/Getting-Data-In/Why-are-Apache-access-logs-not-appearing-after-configuration-and/m-p/220488#M43315</guid>
      <dc:creator>Spiere</dc:creator>
      <dc:date>2016-01-11T18:52:13Z</dc:date>
    </item>
  </channel>
</rss>

