<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Re: Error while integrating Splunk with LDAP in Splunk Enterprise</title>
    <link>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539691#M4926</link>
    <description>&lt;P&gt;Hi&amp;nbsp;&lt;a href="https://community.splunk.com/t5/user/viewprofilepage/user-id/48867"&gt;@franciscof&lt;/a&gt;,&lt;/P&gt;&lt;P&gt;Yes, Splunk first check if local users matches. &amp;nbsp;You can check the usernames/groups that comes from LDAP authentication on Setting | Users page. You will see all users with mapped roles and "Authentication System"&lt;/P&gt;&lt;P&gt;You may need to check the setting on "User name attribute" &amp;nbsp;inside LDAP Strategy. It is usually "samaccountname".&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;</description>
    <pubDate>Fri, 12 Feb 2021 14:05:15 GMT</pubDate>
    <dc:creator>scelikok</dc:creator>
    <dc:date>2021-02-12T14:05:15Z</dc:date>
    <item>
      <title>Error while integrating Splunk with LDAP</title>
      <link>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539499#M4916</link>
      <description>&lt;P&gt;Hi guys, I´ve been trying to integrate Splunk with LDAP but I´m encountering this error:&lt;/P&gt;&lt;P&gt;&lt;span class="lia-inline-image-display-wrapper lia-image-align-inline" image-alt="franciscof_1-1613056179057.png" style="width: 400px;"&gt;&lt;img src="https://community.splunk.com/t5/image/serverpage/image-id/12899i8EDCB8C4BFF5AACE/image-size/medium?v=v2&amp;amp;px=400" role="button" title="franciscof_1-1613056179057.png" alt="franciscof_1-1613056179057.png" /&gt;&lt;/span&gt;&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;What could this be?&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;&lt;P&gt;Thanks in advance&lt;/P&gt;</description>
      <pubDate>Thu, 11 Feb 2021 15:10:51 GMT</pubDate>
      <guid>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539499#M4916</guid>
      <dc:creator>franciscof</dc:creator>
      <dc:date>2021-02-11T15:10:51Z</dc:date>
    </item>
    <item>
      <title>Re: Error while integrating Splunk with LDAP</title>
      <link>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539528#M4917</link>
      <description>&lt;P&gt;Hi&amp;nbsp;&lt;a href="https://community.splunk.com/t5/user/viewprofilepage/user-id/48867"&gt;@franciscof&lt;/a&gt;,&lt;/P&gt;&lt;P&gt;You may need to uncheck if "&lt;STRONG&gt;Enable referrals with anonymous bind only&lt;/STRONG&gt;" &amp;nbsp;in Advanced settings;&lt;/P&gt;&lt;P&gt;&lt;span class="lia-inline-image-display-wrapper lia-image-align-inline" image-alt="scelikok_0-1613062506873.png" style="width: 400px;"&gt;&lt;img src="https://community.splunk.com/t5/image/serverpage/image-id/12902i107269E4731745EA/image-size/medium?v=v2&amp;amp;px=400" role="button" title="scelikok_0-1613062506873.png" alt="scelikok_0-1613062506873.png" /&gt;&lt;/span&gt;&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;</description>
      <pubDate>Thu, 11 Feb 2021 16:58:40 GMT</pubDate>
      <guid>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539528#M4917</guid>
      <dc:creator>scelikok</dc:creator>
      <dc:date>2021-02-11T16:58:40Z</dc:date>
    </item>
    <item>
      <title>Re: Error while integrating Splunk with LDAP</title>
      <link>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539556#M4918</link>
      <description>&lt;P&gt;That solved the error, but even though the configuration is OK, Splunk is not authenticating through LDAP. I can only access Splunk through my local user. What could this be?&lt;/P&gt;</description>
      <pubDate>Thu, 11 Feb 2021 18:53:11 GMT</pubDate>
      <guid>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539556#M4918</guid>
      <dc:creator>franciscof</dc:creator>
      <dc:date>2021-02-11T18:53:11Z</dc:date>
    </item>
    <item>
      <title>Re: Error while integrating Splunk with LDAP</title>
      <link>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539557#M4919</link>
      <description>&lt;P&gt;Did you map groups to roles? Required LDAP groups should be mapped to a Splunk Role.&lt;/P&gt;&lt;P&gt;You can find documentation below;&lt;/P&gt;&lt;P&gt;&lt;A href="https://docs.splunk.com/Documentation/Splunk/8.1.2/Security/MapLDAPgroupstoSplunkroles" target="_blank"&gt;https://docs.splunk.com/Documentation/Splunk/8.1.2/Security/MapLDAPgroupstoSplunkroles&lt;/A&gt;&amp;nbsp;&lt;/P&gt;</description>
      <pubDate>Thu, 11 Feb 2021 18:57:07 GMT</pubDate>
      <guid>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539557#M4919</guid>
      <dc:creator>scelikok</dc:creator>
      <dc:date>2021-02-11T18:57:07Z</dc:date>
    </item>
    <item>
      <title>Re: Error while integrating Splunk with LDAP</title>
      <link>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539681#M4925</link>
      <description>&lt;P&gt;Yes I did. My local user is the same as my LDAP user, could that be causing trouble? However, there are other users that have different local and LDAP users and they also cannot log in.&lt;/P&gt;</description>
      <pubDate>Fri, 12 Feb 2021 12:51:20 GMT</pubDate>
      <guid>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539681#M4925</guid>
      <dc:creator>franciscof</dc:creator>
      <dc:date>2021-02-12T12:51:20Z</dc:date>
    </item>
    <item>
      <title>Re: Error while integrating Splunk with LDAP</title>
      <link>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539691#M4926</link>
      <description>&lt;P&gt;Hi&amp;nbsp;&lt;a href="https://community.splunk.com/t5/user/viewprofilepage/user-id/48867"&gt;@franciscof&lt;/a&gt;,&lt;/P&gt;&lt;P&gt;Yes, Splunk first check if local users matches. &amp;nbsp;You can check the usernames/groups that comes from LDAP authentication on Setting | Users page. You will see all users with mapped roles and "Authentication System"&lt;/P&gt;&lt;P&gt;You may need to check the setting on "User name attribute" &amp;nbsp;inside LDAP Strategy. It is usually "samaccountname".&lt;/P&gt;&lt;P&gt;&amp;nbsp;&lt;/P&gt;</description>
      <pubDate>Fri, 12 Feb 2021 14:05:15 GMT</pubDate>
      <guid>https://community.splunk.com/t5/Splunk-Enterprise/Error-while-integrating-Splunk-with-LDAP/m-p/539691#M4926</guid>
      <dc:creator>scelikok</dc:creator>
      <dc:date>2021-02-12T14:05:15Z</dc:date>
    </item>
  </channel>
</rss>

